Installing Zend Guard on Linux distributions (Centos 6, Debian, Ubuntu)

Zend Optimizer is a PHP extension and can be used to run PHP scripts that are encoded with Zend Guard. Zend Optimizer is compatible with PHP 5.2. If you are running PHP 5.3 or above you should use Zend Guard, which is an analogue of Zend Optimizer. In this article I will go through the steps you need to follow when installing Zend Guard on popular Linux distributions like Centos 6, Debian, Ubuntu.

1. First you need to know the linux distribution, it’s architecture, and the PHP version you are using.

  • To find the linux distribution, type cat /etc/issue in terminal.
  • To find the¬†architecture of your system, type uname -a in terminal.
  • To find the php version, type php -v in terminal.

2. Download the appropriate Zend Gard

  • For 32-bit operating systems :
  • ¬†For 64-bit operating systems :

Continue reading Installing Zend Guard on Linux distributions (Centos 6, Debian, Ubuntu)